Remote Code Execution Vulnerability in Apache Struts 2 CVE 2018-11776

Overview

The Apache Foundation has confirmed the findings of an independent security research group that a critical remote code execution flaw exists in the popular Struts 2 open source framework. Designated CVE 2018-11776, this vulnerability is located in the core of Apache Struts 2 and impacts all supported versions of Struts 2.

Waratek Enterprise customers are protected against RCE attacks as a core feature.

What feeling does this article give you?
Joy
Disgust
Fear
Anger
Sadness

#hashtags to follow:

Apache Foundation [+]    Struts 2 [+]    CVE 2018 [+]    Apache Struts 2 [+]    Waratek Enterprise [+]    RCE [+]   

More #news: